openSUSE 10 Security Update : pam (pam-2601)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

A bug in pam_unix module allowed users under certain circumstances to
log in although their account was locked. pam_unix is not used on
openSUSE by default though (CVE-2007-0003).

Solution :

Update the affected pam packages.

Risk factor :

High / CVSS Base Score : 7.2
(CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27380 ()

Bugtraq ID:

CVE ID: CVE-2007-0003

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now