openSUSE 10 Security Update : opera (opera-1313)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Integer signedness error in Opera before 8.54 allows remote attackers
to execute arbitrary code via long values in a stylesheet attribute,
which pass a length check. (CVE-2006-1834)

Solution :

Update the affected opera package.

Risk factor :

Medium / CVSS Base Score : 5.1
(CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27371 ()

Bugtraq ID:

CVE ID: CVE-2006-1834

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now