openSUSE 10 Security Update : libgtop (libgtop-2512)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update fixes a buffer overflow in libgtop's
glibtop_get_proc_map_s() function. (CVE-2007-0235)

Solution :

Update the affected libgtop packages.

Risk factor :

Low / CVSS Base Score : 3.7
(CVSS2#AV:L/AC:H/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27325 ()

Bugtraq ID:

CVE ID: CVE-2007-0235

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now