openSUSE 10 Security Update : libextractor (libextractor-1426)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Fix heap overflow in the asf plugin (CVE-2006-2458) [# 176280]. Fix
heap overflow in the qt plugin (CVE-2006-2458) [# 176280].

Solution :

Update the affected libextractor package.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:N)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27321 ()

Bugtraq ID:

CVE ID: CVE-2006-2458

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now