openSUSE 10 Security Update : krb5 (krb5-3045)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

A bug in the function krb5_klog_syslog() leads to a buffer overflow
which could be exploited to execute arbitrary code (CVE-2007-0957).

A double-free bug in the GSS-API library could crash kadmind. It's
potentially also exploitable to execute arbitrary code
(CVE-2007-1216).

Solution :

Update the affected krb5 packages.

Risk factor :

High / CVSS Base Score : 9.0
(CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27308 ()

Bugtraq ID:

CVE ID: CVE-2007-0957
CVE-2007-1216

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now