openSUSE 10 Security Update : gimp-unstable (gimp-unstable-3281)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Specially crafted RAS files could cause a buffer overflow in the
SUNRAS plugin. The bug could potentially be exploited to execute
arbitrary code (CVE-2007-2356).

Solution :

Update the affected gimp-unstable package.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27239 ()

Bugtraq ID:

CVE ID: CVE-2007-2356

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now