openSUSE 10 Security Update : evince (evince-2362)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Specially crafted Postscript files could be used to execute arbitrary
code by causing a buffer overflow in evince (CVE-2006-5864).

Solution :

Update the affected evince package.

Risk factor :

Medium / CVSS Base Score : 5.1
(CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 27209 ()

Bugtraq ID:

CVE ID: CVE-2006-5864

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now