openSUSE 10 Security Update : avahi (avahi-1399)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

A local exploitable buffer overflow has been found in avahi. The
impact is low since avahi is running in a chroot environment.

Solution :

Update the affected avahi package.

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 27159 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now