openSUSE 10 Security Update : apache2-mod_php5 (apache2-mod_php5-3288)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This Update fixes numerous vulnerabilities in PHP. Most of them were
made public during the 'Month of PHP Bugs'. The vulnerabilities
potentially lead to crashes, information leaks or even execution of
malicious code.

Solution :

Update the affected apache2-mod_php5 packages.

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 27149 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now