VMware Workstation < 5.5.5 and Server < 1.0.4 Multiple Vulnerabilities

This script is Copyright (C) 2007-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has an application that is affected by
multiple issues.

Description :

The version of VMware Workstation/Server installed on the remote host
is affected by multiple vulnerabilities, including a privelege
elevation vulnerability that allows a guest to take over a host and a
buffer overflow vulnerability in the DHCP daemon.

The buffer overlflow in the DHCP server may allow a remote attacker to
execute arbitrary code on the remote host with SYSTEM privileges.

See also :

http://www.vmware.com/support/ws6/doc/releasenotes_ws6.html
http://www.vmware.com/support/server/doc/releasenotes_server.html

Solution :

Upgrade to VMware Workstation 6.0.1/5.5.5 or VMware Server 1.0.4.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.3
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now