Yahoo! Messenger < 8.1.0.416 Multiple Vulnerabilities

This script is Copyright (C) 2007-2017 Tenable Network Security, Inc.


Synopsis :

The instant messaging application on the remote Windows host is
affected by multiple vulnerabilities.

Description :

The version of Yahoo! Messenger installed on the remote host is
reportedly affected by a buffer overflow as well as a denial of
service vulnerability, both involving its video chat feature.

If an attacker can trick a user on the affected host into accepting a
webcam invitation, these issues could be leveraged to crash the
affected application or execute arbitrary code on the host subject to
the user's privileges.

See also :

http://www.nessus.org/u?eefb403d

Solution :

Upgrade to Yahoo! Messenger version 8.1.0.416 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 9.3
(CVSS2#E:ND/RL:U/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 25932 ()

Bugtraq ID: 25330

CVE ID: CVE-2007-4391

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now