FreeBSD : wordpress -- unmoderated comments disclosure (6a31cbe3-1695-11dc-a197-0011098b2f36)

This script is Copyright (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

Blogsecurity reports :

An attacker can read comments on posts that have not been moderated.
This can be a real security risk if blog admins are using unmoderated
comments (comments that have not been made public) to hide sensitive
notes regarding posts, future work, passwords etc. So please be
careful if you are one of these blog admins.

See also :

http://www.nessus.org/u?fb2e7cdc
http://www.nessus.org/u?e35fbdf7

Solution :

Update the affected packages.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 25914 (freebsd_pkg_6a31cbe3169511dca1970011098b2f36.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now