Ipswitch IM Server < 2.07 Multiple Function Remote DoS

This script is Copyright (C) 2007-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application that is affected by a
denial of service vulnerability.

Description :

Ipswitch Instant Messaging Server, a secure, instant messaging product
targeted at businesses, is installed on the remote Windows host.

The version of Instant Messaging Server on the remote host reportedly
allows an unauthenticated attacker to overwrite a destructor and crash
the application when it attempts to process malicious traffic in the
'DoAttachVideoSender', 'DoAttachVideoReceiver', 'DoAttachAudioSender',
or 'DoAttachAudioReceiver' functions.

See also :

http://www.nessus.org/u?4dc3fc68
http://www.securityfocus.com/archive/1/474469/30/0/threaded
http://www.ipswitch.com/support/instant_messaging/patch-upgrades.asp

Solution :

Upgrade to version 2.07 of the IM Server.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 25762 (ipswitch_imserver_207.nasl)

Bugtraq ID: 25031

CVE ID: CVE-2007-3959

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now