SeaMonkey < 1.0.9 / 1.1.2 Multiple Vulnerabilities

This script is Copyright (C) 2007-2017 Tenable Network Security, Inc.


Synopsis :

A web browser on the remote host is prone to multiple flaws.

Description :

The installed version of SeaMonkey contains various security issues,
one of which could lead to execution of arbitrary code on the affected
host subject to the user's privileges.

See also :

https://www.mozilla.org/en-US/security/advisories/mfsa2007-12/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-14/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-15/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-16/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-17/

Solution :

Upgrade to SeaMonkey 1.0.9 / 1.1.2 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 25351 ()

Bugtraq ID: 22879
23257
24242

CVE ID: CVE-2007-1362
CVE-2007-1558
CVE-2007-2867
CVE-2007-2868
CVE-2007-2870
CVE-2007-2871

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now