Firefox < 1.5.0.12 / 2.0.0.4 Multiple Vulnerabilities

This script is Copyright (C) 2007-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The installed version of Firefox is affected by various security
issues, one of which could lead to execution of arbitrary code on the affected
host subject to the user's privileges.

See also :

https://bugzilla.mozilla.org/show_bug.cgi?id=370555
https://www.mozilla.org/en-US/security/advisories/mfsa2007-12/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-13/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-14/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-16/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-17/

Solution :

Upgrade to Firefox 1.5.0.12 / 2.0.0.4 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now