QuickTime < 7.1.6 Security Update (Windows)

This script is Copyright (C) 2007-2011 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application that is affected by
multiple issues.

Description :

The version of QuickTime installed on the remote Windows host is less
than 7.1.6.200, the version associated with Apple's Security Update
(QuickTime 7.1.6). As a result, a remote attacker who can trick a
user on the affected system into opening a malicious Java applet using
QuickTime may be able to execute arbitrary code remotely subject to
the user's privileges or to gain read access to the web browser's
memory.

See also :

http://docs.info.apple.com/article.html?artnum=305531
http://lists.apple.com/archives/security-announce/2007/May/msg00005.html

Solution :

Either use QuickTime's Software Update preference to upgrade to the
latest version or apply Apple's Security Update (QuickTime 7.1.6) or
later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 25347 ()

Bugtraq ID: 24221
24222

CVE ID: CVE-2007-2388
CVE-2007-2389

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now