SeaMonkey < 1.0.8 Multiple Vulnerabilities

This script is Copyright (C) 2007-2017 Tenable Network Security, Inc.


Synopsis :

A web browser on the remote host is prone to multiple flaws.

Description :

The installed version of SeaMonkey contains various security issues,
some of which may lead to execution of arbitrary code on the affected
host subject to the user's privileges.

See also :

https://www.mozilla.org/en-US/security/advisories/mfsa2007-01/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-02/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-03/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-04/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-05/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-06/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-07/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-08/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-09/
https://www.mozilla.org/en-US/security/advisories/mfsa2007-10/

Solution :

Upgrade to SeaMonkey 1.0.8 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.8
(CVSS2#E:F/RL:ND/RC:ND)
Public Exploit Available : true