Mandrake Linux Security Advisory : gdm (MDKSA-2006:231)

This script is Copyright (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

Local exploitation of a format string vulnerability in GNOME
Foundation's GNOME Display Manager host chooser window (gdmchooser)
could allow an unauthenticated attacker to execute arbitrary code on
the affected system.

The updated packages have been patched to correct this issue.

Solution :

Update the affected gdm and / or gdm-Xnest packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:L/AC:L/Au:S/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 24614 (mandrake_MDKSA-2006-231.nasl)

Bugtraq ID:

CVE ID: CVE-2006-6105

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now