Mandrake Linux Security Advisory : wireshark (MDKSA-2006:195)

This script is Copyright (C) 2007-2015 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

Vulnerabilities in the HTTP, LDAP, XOT, WBXML, and MIME Multipart
dissectors were discovered in versions of wireshark less than 0.99.4,
as well as various other bugs.

This updated provides wireshark 0.99.4 which is not vulnerable to
these issues.

See also :

http://www.wireshark.org/security/wnpa-sec-2006-03.html

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Mandriva Local Security Checks

Nessus Plugin ID: 24580 (mandrake_MDKSA-2006-195.nasl)

Bugtraq ID: 20762

CVE ID: CVE-2006-4574
CVE-2006-4805
CVE-2006-5468
CVE-2006-5469
CVE-2006-5595
CVE-2006-5740

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now