Adobe PDF Plug-In < 8.0 / 7.0.9 / 6.0.6 Multiple Vulnerabilities (APSB07-01)

This script is Copyright (C) 2007-2016 Tenable Network Security, Inc.


Synopsis :

The browser plugin on the remote Windows host is affected by multiple
issues.

Description :

The version of Adobe PDF Plug-In installed on the remote host is
earlier than 8.0 / 7.0.9 / 6.0.6 and reportedly fails to properly
sanitize input to the 'FDF', 'XML', or 'XFDF' fields used by its 'Open
Parameters' feature. By tricking a user into accessing a specially
crafted link and depending on the browser with which the plugin is
used, a remote attacker may be able to leverage these issues to
conduct arbitrary code execution, denial of service, cross-site script
forgery, or cross-site scripting attacks against a user on the remote
host.

See also :

http://www.wisec.it/vulns.php?page=9
http://www.securityfocus.com/archive/1/455801/30/0/threaded
http://www.adobe.com/support/security/advisories/apsa07-01.html
http://www.adobe.com/support/security/bulletins/apsb07-01.html

Solution :

Either disable displaying of PDF documents in web browsers or upgrade
to Adobe Reader / Acrobat 8.0 / 7.0.9 / 6.0.6 or later.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 23975 (adobe_pdf_plugin_80.nasl)

Bugtraq ID: 21858

CVE ID: CVE-2007-0044
CVE-2007-0045
CVE-2007-0046
CVE-2007-0047
CVE-2007-0048

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now