Mozilla Thunderbird < 1.5.0.9 Multiple Vulnerabilities

This script is Copyright (C) 2006-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a mail client that is affected by
multiple vulnerabilities.

Description :

The remote version of Mozilla Thunderbird suffers from various
security issues, at least one of which could lead to execution of
arbitrary code on the affected host.

See also :

https://www.mozilla.org/en-US/security/advisories/mfsa2006-68/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-69/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-70/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-71/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-72/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-73/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-74/

Solution :

Upgrade to Mozilla Thunderbird 1.5.0.9 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now