Mandrake Linux Security Advisory : wireshark (MDKSA-2006:152)

This script is Copyright (C) 2006-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

Vulnerabilities in the SCSI, DHCP, and SSCOP dissectors were
discovered in versions of wireshark less than 0.99.3, as well as an
off-by-one error in the IPsec ESP preference parser if compiled with
ESP decryption support.

This updated provides wireshark 0.99.3a which is not vulnerable to
these issues.

See also :

http://www.wireshark.org/security/wnpa-sec-2006-02.html

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.4
(CVSS2#AV:N/AC:H/Au:N/C:N/I:N/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 23898 (mandrake_MDKSA-2006-152.nasl)

Bugtraq ID:

CVE ID: CVE-2006-4330
CVE-2006-4331
CVE-2006-4332
CVE-2006-4333

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now