Mandrake Linux Security Advisory : ruby (MDKSA-2006:134)

This script is Copyright (C) 2006-2015 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

A number of flaws were discovered in the safe-level restrictions in
the Ruby language. Because of these flaws, it would be possible for an
attacker to create a carefully crafted malicious script that could
allow them to bypass certain safe-level restrictions.

Updated packages have been patched to correct this issue.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N)
CVSS Temporal Score : 6.4
(CVSS2#E:ND/RL:U/RC:C)
Public Exploit Available : false

Family: Mandriva Local Security Checks

Nessus Plugin ID: 23884 (mandrake_MDKSA-2006-134.nasl)

Bugtraq ID: 18944

CVE ID: CVE-2006-3694

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now