Opera < 9.02 Multiple Vulnerabilities

This script is Copyright (C) 2006-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is susceptible to a heap-
based buffer overflow attack.

Description :

The version of Opera installed on the remote host reportedly contains
a heap-based buffer overflow vulnerability that can be triggered by a
long link. Successful exploitation of this issue may result in a
crash of the application or even allow for execution of arbitrary code
subject to the user's privileges.

See also :

http://www.nessus.org/u?4f979631
http://seclists.org/fulldisclosure/2006/Oct/346
http://www.opera.com/support/search/supsearch.dml?index=848

Solution :

Upgrade to Opera version 9.02 or later.

Risk factor :

Medium / CVSS Base Score : 5.1
(CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 3.8
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 22875 ()

Bugtraq ID: 20591

CVE ID: CVE-2006-4819

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now