Solaris 10 (x86) : 120544-36

This script is Copyright (C) 2006-2016 Tenable Network Security, Inc.


Synopsis :

The remote host is missing Sun Security Patch number 120544-36

Description :

Vulnerability in the Solaris component of Oracle Sun Products Suite
(subcomponent: Apache HTTP Server). The supported version that is
affected is 10. Easily exploitable vulnerability allows successful
unauthenticated network attacks via HTTP. Successful attack of this
vulnerability can result in unauthorized read access to a subset of
Solaris accessible data.

See also :

https://getupdates.oracle.com/readme/120544-36

Solution :

You should install this patch for your system to be up-to-date.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)

Family: Solaris Local Security Checks

Nessus Plugin ID: 22446 ()

Bugtraq ID:

CVE ID: CVE-2012-3123

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now