SeaMonkey < 1.0.5 Multiple Vulnerabilities

This script is Copyright (C) 2006-2017 Tenable Network Security, Inc.


Synopsis :

A web browser on the remote host is prone to multiple flaws.

Description :

The installed version of SeaMonkey contains various security issues,
some of which could lead to execution of arbitrary code on the affected
host subject to the user's privileges.

See also :

https://www.mozilla.org/en-US/security/advisories/mfsa2006-57/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-59/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-60/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-61/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-63/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-64/

Solution :

Upgrade to SeaMonkey 1.0.5 or later.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.5
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now