FreeBSD : gedit -- format string vulnerability (e319da0b-a228-11da-b410-000e0c2e438a)

This script is Copyright (C) 2006-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Yan Feng reports a format string vulnerability in gedit. This
vulnerability could cause a denial of service with a binary file that
contains format string characters within the filename. It had been
reported that web browsers and email clients can be configured to
provide a filename as an argument to gedit. :

See also :

http://www.nessus.org/u?836eb521

Solution :

Update the affected package.

Risk factor :

Low / CVSS Base Score : 2.6
(CVSS2#AV:N/AC:H/Au:N/C:N/I:N/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 21524 (freebsd_pkg_e319da0ba22811dab410000e0c2e438a.nasl)

Bugtraq ID:

CVE ID: CVE-2005-1686

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now