FreeBSD : xine -- multiple remote string vulnerabilities (8d4ae57d-d2ab-11da-a672-000e0c2e438a)

This script is Copyright (C) 2006-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

c0ntexb reports :

There are 2 format string bugs in the latest version of Xine that
could be exploited by a malicious person to execute code on the system
of a remote user running the media player against a malicious playlist
file. By passing a format specifier in the path of a file that is
embedded in a remote playlist, it is possible to trigger this bug.

See also :

http://www.open-security.org/advisories/16
http://www.nessus.org/u?45d6b5fb

Solution :

Update the affected package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.8
(CVSS2#E:POC/RL:U/RC:ND)
Public Exploit Available : true

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 21471 (freebsd_pkg_8d4ae57dd2ab11daa672000e0c2e438a.nasl)

Bugtraq ID: 17579

CVE ID: CVE-2006-1905

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now