FreeBSD : mnemo -- XSS vulnerabilities in several of the notepad name and note data fields (2506f558-6a8a-11da-b96e-000fb586ba73)

This script is Copyright (C) 2006-2014 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Announce of Mnemo H3 (2.0.3) (final) :

This [2.0.3] is a security release that fixes cross site scripting
vulnerabilities in several of the notepad name and note data fields.
None of the vulnerabilities can be exploited by unauthenticated users;
however, we strongly recommend that all users of Mnemo 2.0.2 upgrade
to 2.0.3 as soon as possible.

See also :

http://marc.info/?l=horde-announce&m=113433279228172&w=2
http://www.nessus.org/u?15eea43f

Solution :

Update the affected package.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 21401 (freebsd_pkg_2506f5586a8a11dab96e000fb586ba73.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now