SUSE-SA:2006:024: php4,php5

This script is Copyright (C) 2006-2010 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a vendor-supplied security patch

Description :

The remote host is missing the patch for the advisory SUSE-SA:2006:024 (php4,php5).


This update fixes the following security issues in the scripting languages
PHP4 and PHP5:

- copy() and tempnam() functions could bypass open_basedir restrictions (CVE-2006-1494)
- Cross-Site-Scripting (XSS) bug in phpinfo() (CVE-2006-0996)
- mb_send_mail() lacked safe_mode checks (CVE-2006-1014, CVE-2006-1015)
- html_entity_decode() could expose memory content (CVE-2006-1490)

Solution :

http://www.suse.de/security/advisories/05-05-2006.html

Risk factor :

Medium

Family: SuSE Local Security Checks

Nessus Plugin ID: 21369 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now