Mandrake Linux Security Advisory : apache2-mod_auth_pgsql (MDKSA-2006:009)

This script is Copyright (C) 2006-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

iDefense discovered several format string vulnerabilities in the way
that mod_auth_pgsql logs information which could potentially be used
by a remote attacker to execute arbitrary code as the apache user if
mod_auth_pgsql is used for user authentication.

The provided packages have been patched to prevent this problem.

Solution :

Update the affected apache-mod_auth_pgsql and / or
apache2-mod_auth_pgsql packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 20475 (mandrake_MDKSA-2006-009.nasl)

Bugtraq ID:

CVE ID: CVE-2005-3656

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now