Mandrake Linux Security Advisory : ethereal (MDKSA-2006:002)

This script is Copyright (C) 2006-2016 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

Three vulnerabilities were discovered in Ethereal 0.10.13 :

The IRC and GTP dissectors could go into an infinite loop.

A buffer overflow was discovered by iDefense in the OSPF dissector.

Ethereal has been upgraded to 0.10.14 which does not suffer from these
problems.

See also :

http://ethereal.archive.sunet.se/appnotes/enpa-sa-00022.html

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Mandriva Local Security Checks

Nessus Plugin ID: 20472 (mandrake_MDKSA-2006-002.nasl)

Bugtraq ID: 15794

CVE ID: CVE-2005-3651

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now