SUSE-SA:2005:047: acroread

This script is Copyright (C) 2005-2011 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a vendor-supplied security patch

Description :

The remote host is missing the patch for the advisory SUSE-SA:2005:047 (acroread).


A buffer overflow was found in the core application plug-in for the
Adobe Reader, that allows attackers to cause a denial of service
(crash) and possibly execute arbitrary code via unknown vectors.

This is tracked by the Mitre CVE ID CVE-2005-2470.

Note that for SUSE Linux Enterprise Server 8 and SUSE Linux Desktop 1
Acrobat Reader support was already discontinued by an earlier
announcement.

Solution :

http://www.suse.de/security/advisories/2005_47_acroread.html

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 19926 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now