SUSE-SA:2005:040: heimdal

This script is Copyright (C) 2005-2010 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a vendor-supplied security patch

Description :

The remote host is missing the patch for the advisory SUSE-SA:2005:040 (heimdal).


A remote buffer overflow has been fixed in the heimdal / kerberos
telnetd daemon which could lead to a remote user executing code as
root by overflowing a buffer.

This attack requires the use of the kerberized telnetd of the heimdal
suite, which is not used by default on SUSE systems.

This is tracked by the Mitre CVE ID CVE-2005-2040.

Solution :

http://www.suse.de/security/advisories/2005_40_heimdal.html

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 19249 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now