FreeBSD : multiple vulnerabilities in phpBB (c551ae17-7f00-11d8-868e-000347dd607f)

This script is Copyright (C) 2005-2016 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Users with admin rights can severly damage an phpBB installation,
potentially triggered by viewing a page with a malicious link sent by
an attacker.

See also :

http://www.gulftech.org/03202004.php
http://www.phpbb.com/phpBB/viewtopic.php?t=183982
http://www.nessus.org/u?6d8db9b0

Solution :

Update the affected package.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 19113 (freebsd_pkg_c551ae177f0011d8868e000347dd607f.nasl)

Bugtraq ID: 9942

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now