FreeBSD : gaim -- remote crash on some protocols (889061af-c427-11d9-ac59-02061b08fc24)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

The GAIM team reports that GAIM is vulnerable to a denial-of-service
vulnerability which can cause GAIM to crash :

It is possible for a remote user to overflow a static buffer by
sending an IM containing a very large URL (greater than 8192 bytes) to
the Gaim user. This is not possible on all protocols, due to message
length restrictions. Jabber are SILC are known to be vulnerable.

See also :

http://gaim.sourceforge.net/security/index.php?id=16
http://www.nessus.org/u?57caa0c6

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 19017 (freebsd_pkg_889061afc42711d9ac5902061b08fc24.nasl)

Bugtraq ID:

CVE ID: CVE-2005-1261

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now