FreeBSD : phpMyAdmin -- XSS vulnerabilities (6a33477e-3a9c-11d9-84ad-000c6e8f12ef)

This script is Copyright (C) 2005-2014 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Multiple cross-site scripting vulnerabilities, caused by improper
input parameter sanitizing, were detected in phpMyAdmin, which may
enable an attacker to do cross-site scripting attacks.

See also :

http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2004-3
http://www.nessus.org/u?b9099e1d

Solution :

Update the affected package.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 18970 (freebsd_pkg_6a33477e3a9c11d984ad000c6e8f12ef.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now