FreeBSD : phpbb -- Insuffient check against HTML code in usercp_register.php (4a0b334d-8d8d-11d9-afa0-003048705d5a)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Neo Security Team reports :

If we specify a variable in the html code (any type : hidden, text,
radio, check, etc) with the name allowhtml, allowbbcode or
allowsmilies, is going to be on the html, bbcode and smilies in our
signature.

This is a low risk vulnerability that allows users to bypass
forum-wide configuration.

See also :

http://marc.info/?l=bugtraq&m=110987231502274
http://marc.info/?l=bugtraq&m=110988400407204
http://www.nessus.org/u?36a6d134

Solution :

Update the affected package.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 18926 (freebsd_pkg_4a0b334d8d8d11d9afa0003048705d5a.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now