FreeBSD : quake2 -- multiple critical vulnerabilities (2c25e762-6bb9-11d9-93db-000a95bc6fae)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

An advisory published by Richard Stanway describes numerous critical
vulnerabilities in the Quake II engine :

Due to unchecked input at various stages in the server, remote users
are able to cause the server to crash, reveal sensitive information or
potentially execute arbitrary code.

See also :

http://www.nessus.org/u?7b99fc95
http://marc.info/?l=bugtraq&m=109892527321706
http://www.nessus.org/u?ad17cfc1

Solution :

Update the affected packages.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 18886 (freebsd_pkg_2c25e7626bb911d993db000a95bc6fae.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now