FreeBSD : libxine -- DVD subpicture decoder heap overflow (131bd7c4-64a3-11d9-829a-000a95bc6fae)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

A xine security announcement states :

A heap overflow has been found in the DVD subpicture decoder of
xine-lib. This can be used for a remote heap overflow exploit, which
can, on some systems, lead to or help in executing malicious code with
the permissions of the user running a xine-lib based media
application.

See also :

http://www.nessus.org/u?6ce00046
http://www.nessus.org/u?943498e3

Solution :

Update the affected package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 18847 (freebsd_pkg_131bd7c464a311d9829a000a95bc6fae.nasl)

Bugtraq ID:

CVE ID: CVE-2004-1379

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now