Opera < 8.01 Multiple Vulnerabilities

This script is Copyright (C) 2005-2014 Tenable Network Security, Inc.


Synopsis :

The remote host has an application that is affected by
multiple vulnerabilities.

Description :

The version of Opera installed on the remote host is earlier than
8.01 and thus reportedly affected by multiple issues :

- It may be possible for a malicious website to spoof
dialog boxes.

- It may be possible for a XMLHttpRequest object to gain
unauthorized access to sensitive data.

- The installed version is affected by multiple cross-site
scripting vulnerabilities.

- When using the GET form, file path information could be
disclosed.

See also :

http://www.opera.com/docs/changelogs/windows/801/

Solution :

Install Opera 8.01 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:H/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 18503 ()

Bugtraq ID: 6962
12723
13970
13969
14009

CVE ID: CVE-2003-1420
CVE-2005-1475

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now