Firefox < 1.0.4 Multiple Vulnerabilities

This script is Copyright (C) 2005-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The installed version of Firefox is earlier than 1.0.4. Such
versions have multiple vulnerabilities that may allow arbitrary
code execution.

See also :

https://www.mozilla.org/en-US/security/advisories/mfsa2005-42/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-43/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-44/

Solution :

Upgrade to Firefox 1.0.4 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 9.3
(CVSS2#E:ND/RL:ND/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 18243 ()

Bugtraq ID: 13544
13641
13645

CVE ID: CVE-2005-1476
CVE-2005-1477
CVE-2005-1531
CVE-2005-1532

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now