Mozilla Browser < 1.7.7 Multiple Vulnerabilities

This script is Copyright (C) 2005-2017 Tenable Network Security, Inc.


Synopsis :

A web browser installed on the remote host contains multiple
vulnerabilities.

Description :

The remote version of Mozilla contains various security issues that
could allow an attacker to execute arbitrary code on the remote host.

See also :

https://www.mozilla.org/en-US/security/advisories/mfsa2005-33/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-35/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-36/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-37/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-38/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-40/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-41/

Solution :

Upgrade to Mozilla 1.7.7 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:H/RL:OF/RC:C)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now