MusicMatch < 9.0.5066 / 10.0.2048 Multiple Vulnerabilities

This script is Copyright (C) 2005-2016 Tenable Network Security, Inc.


Synopsis :

The remote host is running a media player that is affected by multiple
vulnerabilities.

Description :

The remote host is running MusicMatch, a music player.

The remote version of this software is affected by a buffer overflow
vulnerability as well as a cross-site scripting vulnerability.

An attacker may exploit these flaws to execute arbitrary code on the
remote host.

See also :

http://www.musicmatch.com/info/user_guide/faq/security_updates.htm
http://seclists.org/bugtraq/2005/Apr/212

Solution :

Upgrade to MusicMatch 9.0.5066 or 10.0.2048.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.0
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 18049 ()

Bugtraq ID: 13167
13173
13174

CVE ID: CVE-2005-1168
CVE-2005-1185

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now