MySQL < 5.0.90 / 5.1.43 / 5.5.0-m2 Multiple Buffer Overflows

This script is Copyright (C) 2012 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by several buffer overflow

Description :

The version of MySQL installed on the remote host is older than
5.0.90, 5.1.43 or 5.5.0-m2. Such versions use yaSSL prior to 1.9.9,
that is vulnerable to multiple buffer overflows. These overflows allow
a remote attacker to crash the server.

See also :

Solution :

Upgrade to MySQL version 5.0.90 / 5.1.43 / 5.5.0-m2 or later.

Risk factor :

High / CVSS Base Score : 7.5
CVSS Temporal Score : 6.2
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 17835 ()

Bugtraq ID: 37640

CVE ID: CVE-2009-4484

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now