OpenSSL < 0.9.7m / 0.9.8e Buffer Overflow (deprecated)

This script is Copyright (C) 2012-2017 Tenable Network Security, Inc.

Synopsis :

This plugin has been deprecated.

Description :

According to its banner, the remote server is running a version of
OpenSSL that is earlier than 0.9.7m or 0.9.8e.

A remote attacker could trigger a one-byte buffer overflow. The real
impact is unknown. Arbitrary code could be run but no functional
exploit was published.

This plugin has been deprecated. Use openssl_0_9_8f.nasl (plugin ID
17760) instead.

See also :

Solution :


Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 17758 ()

Bugtraq ID: 25831

CVE ID: CVE-2007-5135

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now