OpenSSL < 0.9.6l Denial of Service

This script is Copyright (C) 2012-2017 Tenable Network Security, Inc.

Synopsis :

The remote server is vulnerable to a denial of service attack.

Description :

According to its banner, the remote server is running a version of
OpenSSL that is earlier than 0.9.6l.

A remote attacker can trigger a denial of service by using an invalid
client certificate.

See also :

Solution :

Upgrade to OpenSSL 0.9.6l or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 17749 ()

Bugtraq ID: 8970

CVE ID: CVE-2003-0851

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now