PHP < 4.4.4 Multiple Vulnerabilities

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.

Synopsis :

The remote web server uses a version of PHP that is affected by
multiple vulnerabilities.

Description :

According to its banner, the version of PHP installed on the remote
host is older than 4.4.4. As such, it is potentially affected by the
following vulnerabilities :

- The c-client library 2000, 2001, or 2004 for PHP does
not check the safe_mode or open_basedir functions.

- A buffer overflow exists in the sscanf function.

See also :

Solution :

Upgrade to PHP version 4.4.4 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.3
Public Exploit Available : true

Family: CGI abuses

Nessus Plugin ID: 17710 ()

Bugtraq ID: 16878

CVE ID: CVE-2006-1017

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now