Firefox < 1.0.2 Multiple Vulnerabilities

This script is Copyright (C) 2005-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The remote version of Firefox contains various security issues that
may allow an attacker to impersonate a website and to trick a user
into accepting and executing arbitrary files or to cause a heap
overflow in the FireFox process and execute arbitrary code on the
remote host.

See also :

https://www.mozilla.org/en-US/security/advisories/mfsa2005-30/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-31/
https://www.mozilla.org/en-US/security/advisories/mfsa2005-32/

Solution :

Upgrade to Firefox 1.0.2 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 4.1
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 17603 ()

Bugtraq ID: 12672
12881
12884
12885

CVE ID: CVE-2005-0399
CVE-2005-0401
CVE-2005-0402

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now