Mandrake Linux Security Advisory : curl (MDKSA-2005:048)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

'infamous41md' discovered a buffer overflow vulnerability in libcurl's
NTLM authorization base64 decoding. This could allow a remote attacker
using a prepared remote server to execute arbitrary code as the user
running curl.

The updated packages are patched to deal with these issues.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.1
(CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 17277 (mandrake_MDKSA-2005-048.nasl)

Bugtraq ID:

CVE ID: CVE-2005-0490

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now